DLMPCC(8) BSD System Manager's Manual DLMPCC(8)NAMEdlmpcc — download MPCC
Dlmpcc downloads CCI's Multi-Protocol Communication Controller (MPCC).
The controller provides high-speed synchronous communications for the
POWER 5 and POWER 6 families of computers. This utility allows you to
download any or all of the MPCC boards. The configuration file mpcctab
determines the protocol attributes for each MPCC board. See mpcctab(4)
If you specify the command with no argument, then dlmpcc scans the con‐
figuration file mpcctab and downloads all configured boards with corre‐
sponding protocol software.
n Specify one or more MPCC boards for downloading. The valid values
range from 0-15. For example, the following command line orders
dlmpcc to download only the protocol software identified with
The next command line orders the download of the protocols iden‐
tified with boards 0 and 3:
dlmpcc 0 3
Typically, this download function is performed at boot time from the
/etc/rc.local file with an entry similar to:
/usr/sbin/dlmpcc > /dev/console 2>&1
SEE ALSOmpcctab(4), rc(8)HISTORY
The dlmpcc command appeared in 4.3BSD-Tahoe.
BSD May 10, 1991 BSD