download-vulnerability-list man page on QNX

Man page or keyword search:  
man Server   4347 pages
apropos Keyword Search (all sections)
Output format
QNX logo
[printable version]

DOWNLOAD-VULNERABILITY... BSD System Manager's ManualDOWNLOAD-VULNERABILITY...

NAME
     download-vulnerability-list — download vulnerability list used for check‐
     ing installed packages

SYNOPSIS
     download-vulnerability-list [-hs] [-c config_file]

DESCRIPTION
     download-vulnerability-list is deprecated.	 Please use the
     fetch-pkg-vulnerabilities command of pkg_admin(1) instead.

     The download-vulnerability-list script is installed for backwards compat‐
     ibility only and will eventually be removed.

SEE ALSO
     pkg_admin(1)

BSD				March 18, 2010				   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server QNX

List of man pages available for QNX

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
...................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net