HOSTS.LPD(5) BSD File Formats Manual HOSTS.LPD(5)NAMEhosts.lpd — trusted hosts that may use local print services
The hosts.lpd file contains a list of hostnames or IP addresses that are
allowed to use your local print services. List every hostname or IP
address on a line itself.
If you want to allow access for any and all host, you can usually use the
NIS netgroups feature to do this by adding a line with a single ‘+’ char‐
/etc/hosts.lpd The hosts.lpd file resides in /etc.
SEE ALSOprintcap(5), lpd(8)BSD June 1, 1996 BSD