INSTALLBOOT(8) BSD System Manager's Manual INSTALLBOOT(8)NAMEinstallboot — installs a boot program in a file system
SYNOPSISinstallboot bootblock bootprog special
Installboot concatentates bootblock and bootprog and writes at most
BBSIZE bytes (from ⟨sys/fs.h⟩) of them on the first bytes of special.
/usr/mdec/??boot boot blocks
/usr/mdec/boot?? boot programs
SEE ALSOnewfs(8), dd(1)EXAMPLES
installboot raboot bootra /dev/ra0a
There is no convenient way to determine the names of the boot blocks and
boot programs without a priori knowledge of one's make of disk.
The installboot command appeared in 4.3BSD-Tahoe. This manual page was
written by Geoff Collyer.
4.3-Tahoe Berkeley Distribution June 5, 1993 4.3-Tahoe Berkeley Distribution