MOTD(5) BSD File Formats Manual MOTD(5)NAMEmotd — file containing message(s) of the day
The file /etc/motd is normally displayed by login(1) after a user has
logged in but before the shell is run. It is generally used for impor‐
tant system-wide announcements. During system startup, a line containing
the kernel version string is prepended to this file.
Individual users may suppress the display of this file by creating a file
named “.hushlogin” in their home directories or through login.conf(5).
/etc/motd The message of the day.
$HOME/.hushlogin Suppresses output of /etc/motd.
FreeBSD 126.96.36.199-RELEASE (GENERIC) #0: Sun Dec 29 03:08:31 PST 1996
/home is full. Please cleanup your directories.
SEE ALSOlogin(1), login.conf(5)BSD February 13, 1997 BSD