PGFIND(9) BSD Kernel Developer's Manual PGFIND(9)NAMEpgfind — locate a process group by number
struct pgrp *
The pgfind() function takes a pgid as its argument and returns a pointer
to the pgrp structure whose pg_id is specified in the argument.
pgfind() locks the pgrp structure that is returned.
The pgfind() function returns NULL on failure or a pointer to a pgrp
structure on successful completion.
This manual page was written by Evan Sarmiento ⟨firstname.lastname@example.org⟩.
BSD August 8, 2001 BSD