SND_ESS(4) BSD Kernel Interfaces Manual SND_ESS(4)NAMEsnd_ess — Ensoniq ESS ISA PnP/non-PnP bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_ess bridge driver allows the generic audio driver sound(4) to
attach to the ESS ISA sound cards.
The snd_ess driver supports the following sound cards:
· Ensoniq ESS ISA PnP/non-PnP
The snd_ess device driver first appeared in FreeBSD 4.1.
Cameron Grant ⟨cg@FreeBSD.org⟩
Luigi Rizzo ⟨luigi@FreeBSD.org⟩
BSD December 15, 2005 BSD