SND_SPICDS(4) BSD Kernel Interfaces Manual SND_SPICDS(4)NAMEsnd_spicds — I2S SPI audio codec driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_spicds I2S codec driver is used by several sound drivers for
soundcards which use the supported codec chips.
The snd_spicds driver supports the following codecs:
SEE ALSOsnd_envy24(4), snd_envy24ht(4), sound(4)HISTORY
The snd_spicds device driver first appeared in FreeBSD 6.3.
The snd_spicds driver was written by Konstantin Dimitrov based upon the
snd_envy24(4) driver. This manual page was written by Alexander
BSD May 28, 2007 BSD