SND_VIA82C686(4) BSD Kernel Interfaces Manual SND_VIA82C686(4)NAMEsnd_via82c686 — VIA Technologies 82C686A bridge device driver
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The snd_via82c686 bridge driver allows the generic audio driver,
sound(4), to attach audio devices based on the VIA 82C686A chipset.
The snd_via82c686 driver supports audio devices based on the following
· VIA 82C686A
The snd_via82c686 device driver first appeared in FreeBSD 4.2.
This manual page was written by Joel Dahl ⟨joel@FreeBSD.org⟩.
BSD December 1, 2005 BSD