UBSA(4) BSD Kernel Interfaces Manual UBSA(4)NAMEubsa — USB support for Belkin serial adapters
To compile this driver into the kernel, place the following lines in your
kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the
following line in loader.conf(5):
The ubsa driver provides support for the USB-to-RS232 Bridge chip used by
a variety of serial adapters from Belkin and other vendors.
The device is accessed through the ucom(4) driver which makes it behave
like a tty(4).
The ubsa driver supports the following adapters:
· AnyData ADU-500A EV-DO modem
· AnyData ADU-E100A (no EV-DO mode support)
· Belkin F5U103
· Belkin F5U120
· e-Tek Labs Kwik232
· GoHubs GoCOM232
· Peracom single port serial adapter
SEE ALSOtty(4), ucom(4), usb(4)HISTORY
The ubsa driver appeared in FreeBSD 5.0. The uplcom(4) manual page was
adopted from NetBSD by Tom Rhodes ⟨trhodes@FreeBSD.org⟩ in April 2002 and
modified for the ubsa driver by Alexander Kabaev ⟨kan@FreeBSD.org⟩ in
The ubsa driver was written by Alexander Kabaev ⟨kan@FreeBSD.org⟩.
BSD March 28, 2008 BSD