vm_map_min man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VM_MAP_MAX(9)		 BSD Kernel Developer's Manual		 VM_MAP_MAX(9)

NAME
     vm_map_max, vm_map_min, vm_map_pmap — return map properties

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_map.h>

     vm_offset_t
     vm_map_max(vm_map_t map);

     vm_offset_t
     vm_map_min(vm_map_t map);

     pmap_t
     vm_map_pmap(vm_map_t map);

DESCRIPTION
     The function vm_map_max() returns the upper address bound of the map map.

     The function vm_map_min() returns the lower address bound of the map map.

     The function vm_map_pmap() returns a pointer to the physical map associ‐
     ated with the virtual map map.

SEE ALSO
     pmap(9), vm_map(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 19, 2003				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net