vm_page_copy man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VM_PAGE_COPY(9)		 BSD Kernel Developer's Manual	       VM_PAGE_COPY(9)

NAME
     vm_page_copy — copy a page

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_page.h>

     void
     vm_page_copy(vm_page_t src_m, vm_page_t dst_m);

DESCRIPTION
     The vm_page_copy() function copies the contents of src_m into dst_m.

     The entire contents of dst_m are marked as valid.

     The actual copy is performed by pmap_copy_page().

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 17, 2001				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net