vm_page_lookup man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VM_PAGE_LOOKUP(9)	 BSD Kernel Developer's Manual	     VM_PAGE_LOOKUP(9)

NAME
     vm_page_lookup — lookup a vm page

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/vm_page.h>

     vm_page_t
     vm_page_lookup(vm_object_t object, vm_pindex_t pindex);

DESCRIPTION
     The vm_page_lookup() function searches for a VM page given its VM object
     and index.	 If the page is not found, NULL is returned.  Its arguments
     are:

     object  The VM object to search on.

     pindex  The page index to search on.

RETURN VALUES
     A vm_page_t is returned if successful; otherwise, NULL is returned.

AUTHORS
     This manual page was written by Chad David ⟨davidc@acns.ab.ca⟩.

BSD				 July 13, 2001				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net