VOP_BWRITE man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VOP_BWRITE(9)		 BSD Kernel Developer's Manual		 VOP_BWRITE(9)

NAME
     VOP_BWRITE — write a file system buffer

SYNOPSIS
     #include <sys/param.h>
     #include <sys/vnode.h>

     int
     VOP_BWRITE(struct vnode *vp, struct buf *bp);

DESCRIPTION
     The arguments are:

     vp	 The vnode of the file being written to.

     bp	 The buffer to be written.

RETURN VALUES
     Zero is returned on success, otherwise an error is returned.

SEE ALSO
     vnode(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net