VOP_PRINT man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VOP_PRINT(9)		 BSD Kernel Developer's Manual		  VOP_PRINT(9)

NAME
     VOP_PRINT — print debugging information

SYNOPSIS
     #include <sys/param.h>
     #include <sys/vnode.h>

     int
     VOP_PRINT(struct vnode *vp);

DESCRIPTION
     The arguments are:

     vp	 The vnode to print.

RETURN VALUES
     Zero is returned on success, otherwise an error is returned.

SEE ALSO
     vnode(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net