VOP_REALLOCBLKS man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VOP_REALLOCBLKS(9)	 BSD Kernel Developer's Manual	    VOP_REALLOCBLKS(9)

NAME
     VOP_REALLOCBLKS — rearrange blocks in a file to be contiguous

SYNOPSIS
     #include <sys/param.h>
     #include <sys/vnode.h>

     int
     VOP_REALLOCBLKS(struct vnode *vp, struct cluster_save *buflist);

DESCRIPTION
     The arguments are:

     vp	      The file to manipulate.

     buflist  A list of buffers to rearrange.

     This seems to be part of a work in progress.

RETURN VALUES
     Zero is returned on success, otherwise an error is returned.

SEE ALSO
     buf(9), vnode(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net