ACPIASUS(4) OpenBSD Programmer's Manual ACPIASUS(4)NAMEacpiasus - ASUS ACPI hotkeys
acpiasus* at acpi?
The acpiasus driver provides support for the ACPI based hotkeys found in
many ASUS laptops, including the ASUS EeePC.
SEE ALSOacpi(4), intro(4)HISTORY
The acpiasus driver first appeared in OpenBSD 4.4.
The acpiasus driver was written by Jared D. McNeill and was ported to
OpenBSD by Joel Sing <firstname.lastname@example.org>.
OpenBSD 4.9 April 24, 2008 OpenBSD 4.9