ACPIBTN(4) OpenBSD Programmer's Manual ACPIBTN(4)NAMEacpibtn - ACPI button
acpibtn* at acpi?
The acpibtn driver is used to handle the event triggered when the user
presses an ACPI button. Currently, the only event handled is the press
of a power button which causes the system to perform a regular system
shutdown and power off the machine.
SEE ALSOacpi(4), intro(4)HISTORY
The acpibtn driver first appeared in OpenBSD 3.9.
The acpibtn driver was written by Marco Peereboom <firstname.lastname@example.org>.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9