ADL(4) OpenBSD Programmer's Manual ADL(4)NAMEadl - Andigilog aSC7621 temperature, voltage, and fan sensor
adl* at iic?
The adl driver provides support for the Andigilog aSC7621 sensors. The
sensor possesses a collection of sensor values which are made available
through the sysctl(8) interface.
SEE ALSOiic(4), intro(4), sensorsd(8), sysctl(8)AUTHORS
The adl driver was written by Mike Belopuhov.
OpenBSD 4.9 September 7, 2007 OpenBSD 4.9