AMDIIC(4) OpenBSD Programmer's Manual AMDIIC(4)NAMEamdiic - AMD-8111 SMBus controller
amdiic* at pci?
iic* at amdiic?
The amdiic driver provides support for the AMD-8111 SMBus host interface
to be used with the iic(4) framework.
SEE ALSOiic(4), intro(4), pci(4)HISTORY
The amdiic driver first appeared in OpenBSD 3.9.
The amdiic driver was written by Alexander Yurchenko
The driver doesn't support I2C commands with a data buffer size of more
than 2 bytes.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9