AMDPCIB(4) OpenBSD Programmer's Manual (i386) AMDPCIB(4)NAMEamdpcib - AMD-8111 series LPC bridge and timecounter
amdpcib* at pci?
isa* at amdpcib?
The amdpcib driver provides support for the AMD-8111 LPC bridge and
implements a 32/64-bit 14.3 MHz (or variable) timecounter using the HPET
SEE ALSOintro(4), isa(4), pci(4), watchdog(4)HISTORY
The amdpcib driver first appeared in OpenBSD 4.3.
The amdpcib driver was written by Michael Shalayeff.
OpenBSD 4.9 October 8, 2007 OpenBSD 4.9