awacsd(8) BSD System Manager's Manual awacsd(8)NAMEawacsd — Apple Wide Area Connectivity Service daemon
SYNOPSISawacsd [-fuh] [-d logfile] [-t timer]
DESCRIPTIONawacsd is an executable invoked by launchd to facilitate connections
between devices using Back to My Mac. Users cannot invoke awacsd from the
The options are as follows:
-f Do not filter packets
-u Do not attempt UDP hole punching
-h Do not attempt TLS hostname verification
Log verbose debugging messages to the specified file.
Set keepalive timer to specified number of seconds.
HISTORYawacsd first appeared in Mac OS X 10.6.5.
Darwin July 21, 2018 Darwin