BUS_GENERIC_ATTACH(9) BSD Kernel Developer's Manual BUS_GENERIC_ATTACH(9)NAMEbus_generic_attach — generic implementation of DEVICE_ATTACH for busses
This function provides an implementation of the DEVICE_ATTACH(9) method
which can be used by most bus code. It simply calls
device_probe_and_attach(9) for each child device attached to the bus.
Zero is returned on success, otherwise an appropriate error is returned.
SEE ALSOdevice(9), driver(9)AUTHORS
This manual page was written by Doug Rabson.
BSD June 16, 1998 BSD