create_fastlinks(5)create_fastlinks(5)NAMEcreate_fastlinks - configure the system to use fast symbolic links
Specify integer value.
When is nonzero, it causes the system to create HFS symbolic links in a
manner that reduces the number of disk-block accesses by one for each
symbolic link in a path name lookup. This involves a slight change in
the HFS disk format, which makes any disk formatted for fast symbolic
links unusable on Series 700 systems prior to HP-UX Release 9.0 and
Series 800 systems prior to HP-UX Release 10.0 (this configurable
parameter was present on Series 700 Release 9.0 systems, but not on
Series 800 HP-UX 9.0 systems).
To provide backward compatibility, the default setting for is zero,
which does not create the newer, faster format. However, all HP-UX
10.0 kernels (and all Series 700 HP-UX 9.0 kernels) understand both
disk formats, whether "create_fastlinks" is set to zero or non-zero.
All HP-UX kernel tunable parameters are release specific. This parame‐
ter may be removed or have its meaning changed in future releases of
Installation of optional kernel software, from HP or other vendors, may
cause changes to tunable parameter values. After installation, some
tunable parameters may no longer be at the default or recommended val‐
ues. For information about the effects of installation on tunable val‐
ues, consult the documentation for the kernel software being installed.
For information about optional kernel software that was factory
installed on your system, see at
was developed by HP.
Tunable Kernel Parameters create_fastlinks(5)