diag1(7)diag1(7)NAMEdiag1 - diagnostic interface to the PCI I/O subsystem
is a diagnostic pseudo-driver, which provides support tools with access
to the PCI I/O subsystem. This driver is used by tools within the Sup‐
port Tools Manager (STM) to interact with PCI cards connected to the
system. Without support tools for PCI cards will not be able to oper‐
is not supported for HP-UX 11i Version 1.5.
was developed by HP.
directory containing diagnostic device files
SEE ALSOstm(1M) from the Support Tools Manager.