FLCOPY(8) BSD System Manager's Manual FLCOPY(8)NAMEflcopy — floppy copy
SYNOPSISflcopy [-hr] [-f file] [-t ntracks]
Flcopy copies the console floppy disk “/dev/floppy” to a file in the cur‐
rent directory, named “floppy”. The user is then prompted to change the
floppy, and enter a carriage return when done. When a carriage return is
entered, flcopy copies the file out to the floppy disk.
The options are as follows:
-f Use file instead of ``/dev/floppy''.
-h Cause flcopy to copy a file named ``floppy'' in the current
directory to the console floppy disk.
-r Cause flcopy to copy the floppy to the current directory and then
-t Copy only the first ntracks tracks.
floppy Temporary file name.
/dev/floppy Default floppy device.
SEE ALSOcrl(4), fl(4), rx(4), tu(4), arff(8), rxformat(8)BUGS
Device errors are handled ungracefully.
4th Berkeley Distribution September 8, 1991 4th Berkeley Distribution