LASTLOGIN(8) BSD System Manager's Manual LASTLOGIN(8)NAMElastlogin — indicate last login time of users
SYNOPSISlastlogin [user ...]
The lastlogin utility will list the last login session of each specified
user, or for all users by default. Each line of output contains the user
name, the tty from which the session was conducted, any hostname, and the
start time for the session.
If more than one user is given, the session information for each user is
printed in the order given on the command line. Otherwise, information
for all users is printed, sorted by uid.
The lastlogin utility differs from last(1) in that it only prints infor‐
mation regarding the very last login session. The last login database is
never turned over or deleted in standard usage.
/var/log/lastlog last login database
SEE ALSOlast(1), lastlog(5), ac(8)AUTHORS
John M. Vinopal wrote this program in January 1996 and contributed it to
the NetBSD project.
BSD January 11, 1996 BSD