NETID(5) BSD File Formats Manual NETID(5)NAMEnetid — YP network credential file
Files in netid format are rare. One lives in the YP map netid.byname.
The format is rather simple. Each row consists of two items: a key and a
value. When created by mknetid(8) there are three types of records.
The first type is information about which GIDs a UID has:
The second type contains information about hosts:
The third type refers to records from a netid file other than the two
/etc/netid for lines not generated automatically by mknetid(8)EXAMPLES
A configuration file might look like the following:
SEE ALSOmknetid(8), yp(8)AUTHORS
Mats O Jansson ⟨firstname.lastname@example.org⟩
BSD January 13, 1996 BSD