NFSIOD(8) BSD System Manager's Manual NFSIOD(8)NAMEnfsiod — local NFS asynchronous I/O server
SYNOPSISnfsiod [-n num_servers]
Nfsiod runs on an NFS client machine to service asynchronous I/O requests
to its server. It improves performance but is not required for correct
Unless otherwise specified, a single server is started.
The options are as follows:
-n Specify how many servers are to be started.
A client should run enough daemons to handle its maximum level of concur‐
rency, typically four to six.
The nfsiod utility exits 0 on success, and >0 if an error occurs.
SEE ALSOnfsstat(1), nfssvc(2), mountd(8), portmap(8)HISTORY
The nfsiod utility first appeared in 4.4BSD.
BSD February 22, 1994 BSD