TVTOHZ(9) BSD Kernel Developer's Manual TVTOHZ(9)NAMEtvtohz — convert time interval to tick count
tvtohz(struct timeval *tv);
The tvtohz() function accepts a single argument tv which specifies the
time interval over which to calculate the number of system ticks that
Returns the integral number of system ticks expected to elapse in the
given interval, including the current tick.
SEE ALSOmicrotime(9), microuptime(9), timeout(9)HISTORY
The tvtohz function first appeared in FreeBSD 3.0
This manual page was written by Kelly Yancey ⟨firstname.lastname@example.org⟩.
BSD January 3, 2000 BSD