UGURU(4) OpenBSD Programmer's Manual UGURU(4)NAMEuguru - ABIT temperature, voltage and fan sensors
uguru0 at isa? port 0xe0
The uguru driver provides support for the microcontroller found in
various ABIT motherboards which serves as the gateway chip between system
management software and hardware. Sensor values are made available
through the sysctl(8) interface.
SEE ALSOintro(4), isa(4), sensorsd(8), sysctl(8)HISTORY
The uguru driver first appeared in OpenBSD 4.8
The uguru driver was written by Mikko Tolmunen <email@example.com>.
Interrupt support is unimplemented.
OpenBSD 4.9 March 28, 2010 OpenBSD 4.9