WBSIO(4) OpenBSD Programmer's Manual WBSIO(4)NAMEwbsio - Winbond LPC Super I/O
wbsio* at isa? port 0x2e
wbsio* at isa? port 0x4e
The wbsio driver provides support for the Winbond LPC Super I/O ICs.
Only the hardware monitoring function is currently supported.
Support for the hardware monitor function is provided through the lm(4)
SEE ALSOintro(4), isa(4), lm(4)HISTORY
The wbsio driver first appeared in OpenBSD 4.3.
The wbsio driver was written by Mark Kettenis <firstname.lastname@example.org>.
OpenBSD 4.9 February 17, 2008 OpenBSD 4.9