XBOX(4) OpenBSD Programmer's Manual (SPARC64) XBOX(4)NAMExbox - SPARC SBus Expansion Subsystem
xbox* at sbus?
sbus* at xbox?
The xbox driver provides support for the Sun SBus Expansion Subsystem.
This device consists of an SBus card and a chassis which has three
additional SBus slots.
SEE ALSOintro(4), sbus(4)BUGS
DMA support through xbox is currently not implemented. This means that
SBus devices using DMA (such as SCSI and some Ethernet controllers) will
not attach correctly, and will not work.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9