ABTN(4) OpenBSD Programmer's Manual (MacPPC) ABTN(4)NAMEabtn - Apple brightness/volume/eject button control
SYNOPSISabtn at adb?
The abtn driver allows you to dim the brightness of your display, change
the volume of your speakers and eject the disc inserted into your drive.
This driver only currently recognizes the dim, brightness, volume and
eject buttons. Numlock is also handled by this driver but it is silently
SEE ALSOadb(4), intro(4)AUTHORS
The abtn driver was written by Tsubai Masanari for NetBSD.
OpenBSD 4.9 January 10, 2009 OpenBSD 4.9