LE(4) OpenBSD Programmer's Manual (SPARC64) LE(4)NAME
le - AMD LANCE Ethernet device
ledma* at sbus? (onboard)
le* at ledma* (onboard)
le* at sbus? (SBus)
lebuffer* at sbus? (SBus)
le* at lebuffer? (SBus)
The le interface provides access to the 10 Mb/s Ethernet network via the
AMD Am7990 Local Area Network Controller for Ethernet (LANCE) chip set.
Different cards and machines have different kinds of connectors, as
AUI/DIX Standard 15 pin connector
10BaseT UTP, also known as twisted pair
By default, the system will select the media type automatically, but the
ifconfig(8) command can be used to force the media selection. The media
types are shown below:
media autoselect Attempt to autoselect the media type (default)
media 10base5 Use the AUI connector
media 10baseT Use the twisted pair connector
Some SBus models, in particular the 501-1450 and 501-1881, have dip
switches which must be changed to select between the BNC and AUI modes.
For BNC, set 1-6 ON, 7-8 OFF; for AUI set 1-6 OFF, and 7-8 ON.
SEE ALSOarp(4), ifmedia(4), inet(4), intro(4), netintro(4), sbus(4),
OpenBSD support for the le first appeared in OpenBSD 3.0.
OpenBSD 4.9 March 31, 2008 OpenBSD 4.9