WBSD(4) OpenBSD Programmer's Manual WBSD(4)NAMEwbsd - Winbond W83L518D/W83L519D SD memory card interface
wbsd* at ebus?
sdmmc* at wbsd?
The wbsd driver provides support for the SD memory card interface of the
Winbond W83L518D/W83L519D integrated media reader.
The sdmmc(4) subsystem performs SD/MMC transactions to communicate with
whatever MMC, SD, SDHC, or SDIO devices are inserted into the SD slot.
SEE ALSOintro(4), sdmmc(4)HISTORY
The wbsd driver first appeared in OpenBSD 4.7.
The wbsd driver was written by Jared D. McNeill <email@example.com>
and ported to OpenBSD by Mark Kettenis <firstname.lastname@example.org>.
OpenBSD 4.9 October 4, 2009 OpenBSD 4.9